Support » Plugin: WordPress Charts and Graphs Lite » Two errors found in version 3.0.0

  • Resolved jiangwz

    (@jiangwz)



    Hi, this is a really nice plugin, I really like it!

    I just update to version 3.0.0, however I found the “Chart Settings” is not work anymore, I can’t make any setting change for my old chart.

    Another question is, when I change the size of browser, I still saw the “‘[object Object]’ is not a valid hex colorĂ—” error message. Could you help me check it please?

    Thanks for your time.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Themeisle

    (@themeisle)

    Hello @jiangwz,

    Can you contact us at themeisle.com/contact for a more in depth debug process.

    Please send also the link to this topic as reference.

    Thank you !

    Thanks for reply,

    I found if I change all color from #000 (4 digit) to #000000 (7 digit) then there will no error message. I don’t know why, but problem solved anyway.

    I was wrong, actually, I found if I did not set “Axis Text Color”, then there’s no error message. It is not depend on color number digit.

    • This reply was modified 1 year, 1 month ago by  jiangwz.
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Two errors found in version 3.0.0’ is closed to new replies.