WordPress.org

Forums

WP-LESS
Twitter's Bootstrap > 3.0.0. (1 post)

  1. bassjobsen
    Member
    Posted 1 year ago #

    Cause this plugin relies on PHPLESS support for Twitter's Bootstrap > 3.0.0. is broken, see: https://github.com/leafo/lessphp/issues/503.

    I wrote a proof of concept using less.php instead of PHPLESS, try in on https://github.com/bassjobsen/wp-lesscss

    See also: http://wordpress.org/support/topic/does-this-support-yet-less-15?post-4922846 Note less.php doesn't support Less 1.5.0. less.php support version LESS 1.4.2 which will be good enough to compile the latest version of Bootstrap.

    http://wordpress.org/plugins/wp-less/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP-LESS
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic