WordPress.org

Support

Support » Plugins and Hacks » TWITTER WIDGET: This widget is being deprecated

TWITTER WIDGET: This widget is being deprecated

Viewing 1 replies (of 1 total)
  • Plugin Author Chip Bennett
    Theme Review Admin

    @chipbennett

    This is probably related to Twitter’s recent API changes and updates. I need to investigate if anything analogous is available to use to update the Plugin, but it may be that I simply can’t.

    The Plugin relies on a script served by Twitter, and it appears that Twitter is deprecating that script. They appear to be trying to move users into different scripts, that aren’t quite so easy to package as WordPress Plugins. I will investigate and get back with you.

Viewing 1 replies (of 1 total)
  • The topic ‘TWITTER WIDGET: This widget is being deprecated’ is closed to new replies.