Support » Themes and Templates » Twitter widget stopped loading in Delicacy

  • Hi, I was wondering if anyone else using the Delicacy theme was having trouble with the Twitter widget? When I initially installed the theme, it was pulling in my twitter feed, but now shows “No public Twitter messages.” I’ve tried removing it, reinstalling it, changing to another twitter account, all with the same result.
    Any suggestions would be appreciated! Thank you!

    (http://seattlepalate.com It’s at the bottom of the right column.)

Viewing 3 replies - 1 through 3 (of 3 total)
  • Delicacy doesn’t have a dedicated Twitter widget. I tried to add Twitter widget from Jetpack on my demo site, it works no problem. What plugin do you use?

    There was on installed already in the widget dashboard, I just used that one. I don’t know if was stuck there automatically by Jetpack? It’s the same layout as the one on your demo site, so it must be Jetpack-powered.

    It did work when I first turned on the theme because I played around with the options. But then it just stopped working. So weird. I turned it off because it looked bad. Maybe I’ll try uninstalling and reinstalling jetpack and maybe that will do the trick. I didn’t realize it was jetpack-powered, so didn’t think to do that. Thanks for the quick reply! LOVE the theme!

    So I uninstalled Jetpack, and I still have a Twitter #1 widget showing in my widget dashboard?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Twitter widget stopped loading in Delicacy’ is closed to new replies.