Support » Plugin: Twitter Widget Pro » Twitter Widget Not Showing W3 Total Chace Conflict

  • Resolved elwingfield

    (@elwingfield)


    My twitter widget is not showing up. I find that if i disable W3 total chache it shows up but as soon as i activate W3TC it disappears. This leads me to think there is some conflict between the two plugins. If it is no a conflict in the plug in is there a setting that I need to change in W3 Total Cache to get them to play nicely. Again, when i activate W3TC the widget disappears / does not display. When i disable W3TC it works fine. Any information would help. Thank you.

    http://wordpress.org/extend/plugins/twitter-widget-pro/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Aaron D. Campbell

    (@aaroncampbell)

    It probably means your site is cached from BEFORE you added the widget. You can clear your cache and it will show immediately but you’re site will have to rebuild the cache all in one go, or you can wait for your cache to expire (different for every site, but probably in less than 24 hours) and it’ll show on pages as the cache for that page is regenerated.

    Cleared the Cache and the Plugin showed back up. Thank you for the quick response. Do you have any recommendations on to prevent this from happening again. Hate clearing my cache and having to rebuild/recache all pages.

    Plugin Author Aaron D. Campbell

    (@aaroncampbell)

    Whenever your cache expires the widget will update. There’s really no need for concern.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Twitter Widget Not Showing W3 Total Chace Conflict’ is closed to new replies.