WordPress.org

Support

Support » Plugins and Hacks » Twitter Tools not updating

Twitter Tools not updating

Viewing 15 replies - 16 through 30 (of 33 total)
  • livejamie
    Member

    @livejamie

    i’ve tried uninstalling and reinstalling, manually updating, changing displayed tweets to 1, erasing my ID to no avail, i can’t seem to find it in my DB

    Field Type Collation Operator Value
    id int(11)
    tw_id varchar(255) latin1_swedish_ci
    tw_text varchar(255) latin1_swedish_ci
    tw_created_at datetime
    modified datetime

    alex: yes, but without all the fanfare… “What I’m Doing… More updates…”

    just and only the twit

    Alex King
    Member

    @alexkingorg

    Right, use it like that.

    if i set 1 tweet the “More updates…” still appears

    also it’s
    <li> are printed…

    sorry for my bad English if I’m not being clear..

    i want just the tweet, simple and plain txt

    using new beta

    livejamie
    Member

    @livejamie

    appreciate your patience alex, b3 seems to make no difference on my end.

    Alex King
    Member

    @alexkingorg

    Sorry to hear that. 🙁

    I’m still wanting to know if it’s possible to just show 1 twit without further info

    like -> “I’m begging to alex for a cool php call”

    i manually updated and it worked, but the most recent update said it was posted 3 weeks ago. weird.

    Alex King
    Member

    @alexkingorg

    It sounds like you aren’t using the latest (beta) release.

    I also had issues with my tweets not updating using b3 (and previously b2) when it worked fine except for the whole 3 weeks ago thing with b1. aktt_notify_twitter was set to 0 so I was a little stumped then on a whim I decided to check to see if my password was right and it wasn’t. Correcting it allowed the updates to take place.

    So I’m guessing b1 just used the ID but the more recent betas uses the username and password? Maybe it uses them if the password is supplied otherwise it just uses the ID? I guess I could look at the code to see what it is doing but I’m lazy.

    i am using the latest. downloaded and installed yesterday. anyway, after about an hour it fixed itself with the time issue. *shrugs*

    redelectric1
    Member

    @redelectric1

    Hi Everyone,

    I absoloutley love this plugin, but I have noticed when its running my site seems much slower in generally accessing pages etc, Is this to do with the speed of the actual twitter site? or is there any settings I can change to speed things up as I really really want to use this plugin, but I want a fast site too:)

    Many Thanks

    Martin

    neville
    Member

    @neville

    Running TT 1.0 for the past month on my WP 2.2.2 blog. Everything working fine until today.

    TT hasn’t been displaying updated tweets for the past 24 hours. I’ve tweeted a *lot* since yesterday! Manually refreshing in TT options does nothing.

    Other than reinstall, any ideas on what else I ought to check?

    Karen
    Member

    @karen

    I’m having the same problem as Neville. Every time I test my login, it says that the login and password is incorrect, but I can log in to Twitter’s website just fine with the combo. Anything that anyone knows of that can help with this would be great. Thanks!

    Russell Heimlich
    Member

    @kingkool68

    We’ve got a thread going over here about this -> http://wordpress.org/support/topic/130940?replies=7

    It looks like Twitter is having a few issues on the backend for their API.

Viewing 15 replies - 16 through 30 (of 33 total)
  • The topic ‘Twitter Tools not updating’ is closed to new replies.