Support » Plugins and Hacks » Twitter Tools not pushing blog posts to twitter

  • I am using Twitter Tools version 2.4. I have connected it to my twitter account via all of the keys, etc. I have no errors in the Settings. However when I update / add a blog post and click yes to update twitter, it doesn’t. I do not get any error messages, etc. I looked at my twitter connection settings and there is nothing blocking them from coming over and my twitter “app” has access to the account.

    Has anyone had this problem? Any ideas on how to solve this?

    If not, can someone recommend a different plugin that works??

Viewing 8 replies - 1 through 8 (of 8 total)
  • Just confirming that a while back posts stopped goingto twitter (last was 6 mar that worked).

    Do not know why.

    Seems to be hit-or-miss with wordpress 3.1.1 — mine also is not posting. Further, if I use “post tweet” from the sidebar, I do get an error message from the twitter plugin.

    Twitter tools stopped sending WordPress blog posts to twitter in 3.1.1 for me. I’ve tried the reset options within Twitter Tools but haven’t tried to re-intall the plugin yet.

    Dykarna

    (@dykarna)

    No update on this so far? This explains at least why I do not get it to work.

    Anyone found any alternatives? I really want to get it going

    iftomkins

    (@iftomkins)

    Ditto. I don’t know what to do!

    I, too, do not seem to have any updates being pushed to Twitter by Twitter Tools. Very annoying.

    I’m using WP to Twitter now, and it works great!

    I’ve not had any problems with this at all..

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Twitter Tools not pushing blog posts to twitter’ is closed to new replies.