WordPress.org

Support

Support » Plugins and Hacks » Twitter Tools not posting to twitter or my site

Twitter Tools not posting to twitter or my site

  • I installed beta 3 yesterday. Posting to twitter from the widget works, but nothing else seems to be working. No tweets are showing up in the widget, my site post are not being posted to twitter, and my tweets are not creating WP post. I’ve tried using both indivual and digest post, neither works.
    Is there any debuging or logs I can look though?
    Thanks,jb

Viewing 5 replies - 1 through 5 (of 5 total)
  • You might want to double check that your username and password are correct.

    I confirmed my username : benwaynet
    and password are correct. I even tested putting the incorrect password in the settings and then it wouldn’t let me post from my WP site. Once I put the correct password in the options I could post from my WP site.
    The site is http://www.savagenomads.net

    New information. It looks like my post are getting sent to twitter. But the sidebar still is not pulling my tweets and my tweets are not being created as WP post.

    thanks,jb

    On my site http://www.aboutthisboy.co.uk/blog/, I too am not getting anything showing in my Twitter sidebar.
    I do not get the Twitter widget under Admin > Presentation so instead am using a text widget with the function “<?php aktt_sidebar_tweets(); ?>”.
    I can login and post to Twitter through WP fine, it’s just the widget/sidebar functionality that doesn’t work.

    My second question is, is there anyway for the plugin to convert URLs (ie. from TinyUrl) to links automatically?

    Many thanks.

    Could be your server doesn’t support making HTTP requests from a PHP script.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Twitter Tools not posting to twitter or my site’ is closed to new replies.