Support » Plugins » twitter-tools broken?

  • I noticed today that twitter tools isnt updating anymore. Around 4 days ago it stopped working. I did change my password at Twitter then but I have also tried changing it in the plug in options – which doesnt help.

    when I test the log in info I get a message saying:

    Sorry, login failed. Error message from Twitter:

    and nothing else.

Viewing 12 replies - 1 through 12 (of 12 total)
  • I’m getting the same thing. I’m wondering if this is due to the changes Twitter have made that require oauth connections from third party apps? Twitter Tools may have to update the way an account is authorized?

    I’m having the same issue. If I test it with an account that has previously used twitter tools, log in suceeds. If I test it with a new account not used with twitter tools before, it fails with the same nondescriptive error message. I would love to help the developer run down the issue but I’m not sure how to do so when Twitter isn’t reporting a particular error.

    I have the same issue… the Twitter message has not been updated for seven days now (about the same as you guys). What are we to do here–seems like an issue for everyone.

    Sorry, login failed. Error message from Twitter:…

    PS: I have used this account for Twitter Tools in the past–nothing has changed at all in regards to account.

    Hi Everyone… Just to let you know that I sorted out the issue!!

    First of all, Twitter Tools worked with other Twitter accounts so it was a Twitter issue. I finally disabled a connection on Twitter (done through the Twitter website on the connections page). It seems that the setup for (an external provider that snycs facebook, twitter, etc) was causing the issue. Once I disabled the connection of on Twitter the posts started working fine again. Maybe you guys can try this and see if it works!

    I got an email from Twitter where they forcibly reset my password. Since changing it I have not been able to get Twitter Tools to login successfully, despite ensuring that I’m inputting the new password correctly. I’m not using but I revoked access to every other third party app and it still won’t log in. Anyone else find a solution to this?

    I am having the same issues as LincolnAdams. Ever since I had to change my password (of course I checked to make sure it wasn’t a phishing attempt), I was unable to get Twitter Tools to login successfully. The error message provided is just blank.

    I am hoping to see a fix soon.

    Same here, mine is still working fine but a friend of mine changed her password and she can’t get Twitter Tools to login again and update.

    I just upgraded to 3.0 and can’t add tweets no more. I just keeps repeating the same message ‘Oops, your new tweet could not be posted’ etc. while I can succesfully test the connection from within the settings panel.

    I’ve just installed this for the first time. I’m just using it to display tweets, not to send them. My first test tweet took 10 hours to show up. My second test tweet I updated manually from within WP Admin. That one took 20 minutes.
    Shame, this plugin looked quite promising.

    I’ve been having the same problem for a week or two now. Nothing has changed on my twitter account nor my WordPress account aside from the 3.0 upgrade. Perhaps these problems are caused due to the Twitter API rate limiting that was implemented recently?

    I have the same problem, too!

    I finally fixed it by re-installing Twitter tools 2.2.1, and it displays my tweets again in my sidebar.

    Hopefully the next version will patch this 🙂

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘twitter-tools broken?’ is closed to new replies.