WordPress.org

Support

Support » Plugins and Hacks » Twitter Tools 3.0 – total failure

Twitter Tools 3.0 – total failure

  • motioneditor
    Member

    @motioneditor

    Since “upgrading” to version 3.0, the process for issuing Tweets from my blog has failed.
    Virtually all my blog posts come from e-mails – I use Postie for this – and getting them to the blog works fine. However, moving them automatically to my Twitter account has now stopped working.
    Odd thing is that if I create a new post directly, and manually specify that it should be broadcast – that appears to work. It’s only the posts via Postie that fail.
    If I open any of them for editing, and then specify that they should be broadcast, the software goes through some sort of process, but then the post doesn’t appear on Twitter.
    I’ve tried deleting both Social & Twitter Tools and reinstalling them, but that hasn’t changed anything. I’ve also tried to log the communications via Social, but the log file doesn’t make much sense – too many status values without any explanation of what they mean.
    This is all pretty disastrous – is there any way of getting back to the previous version of Twitter Tools (which worked just fine)?

    http://wordpress.org/extend/plugins/twitter-tools/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Twitter Tools 3.0 – total failure’ is closed to new replies.