WordPress.org

Forums

[resolved] Twitter Tools 1.6 - Digest (weekly/daily) (39 posts)

  1. garyploski
    Member
    Posted 5 years ago #

    A new version has been released since I posted this trouble. There was a resolution to the earlier trouble please read through the posts for details. This is now marked as resolved.

  2. Dave333
    Member
    Posted 5 years ago #

    @ garyploski so how did you solve it?

    I read through this post twice and you refer to a solution but I can't see what it is. You mentioned a 1 and a 0 but it's not clear from what you wrote what needs to be done or where. You referred to wfzimmerman's solution. Here is was he wrote:

    I am pretty sure I just solved my problem. "akk_doing_digest" is set to "1", where i suspect the program left it after my %^@# provider killed the process.

    So is the solution to set this to 0?

    Where is "akk_doing_digest" located?

    I have looked in the tables in PhpMyAdmin but can't see any such table.

  3. Dave333
    Member
    Posted 5 years ago #

    @garyploski

    Following your footsteps I tried the following:

    deleted Twitter Tools plugin within wp
    deleted wp_ak_twitter from the db via phpmyadmin

    installed and activated TwitterTools 1.6 from within wp
    verified wp_ak_twitter was re-inserted into db via phpmyadmin
    saw 0 records in wp_ak_twitter via phpmyadmin
    configured TwitterTools within wp
    set weekly to a few minutes from present time
    clicked update tweets and reset tweet checking within wp
    verified 20 records were imported into the db via phpmyadmin
    neither daily or weekly digest posted
    Now, only 20 tweets are in the db. I've sat longer than 10 minutes and have not seen any additional tweets added to the db.

    Nothing changed, still no posts to blog from Twitter Tools.

    The one thing in your list I couldn't do was:

    deleted aktt_ setting references from the db via phpmyadmin

    I was unable to find this "aktt_" setting. And it seems that this is the missing link as this is the only difference between what I have done and what you did.

    I have wasted so many hours on this trying to get it to work.

    Does anyone know of another plugin that posts daily and weekly updates to a blog?

  4. Dave333
    Member
    Posted 5 years ago #

    Gary,

    you wrote:

    wfzimmerman, I think you nailed the problem. Here are two examples from my db backups.

    March 13th...
    INSERT INTO wp_options VALUES (2442, 0, 'aktt_doing_digest_post', '0', 'yes');

    February 27th...
    INSERT INTO wp_options VALUES (1597, 0, 'aktt_doing_digest_post', '1', 'yes');

    I had left the weekly digest enabled hoping that one day it would fix itself. I do see a 0 vs a 1. Would that have solved the problem?

    For those out there experiencing troubles with the weekly digest, check this setting and please let us know if this solution fixed the problem.

    I have gone into my DB with PHPMyAdmin and located the wp_options table. I checked the setting, and found the entry akkt_doing_digest_post with an option value of '1' and autoload set to 'yes'.

    Is that how it should be? You suggested we check this setting and get back to you but you didn't mention which it should be, 1, or 0.

    I've run out of ideas. If you have any more ideas please post them.

    Thanks.

  5. Dave333
    Member
    Posted 5 years ago #

    OK I have sovled it.

    It is supposed to be 0 not 1.

  6. Alex King
    Member
    Posted 5 years ago #

    You may want to reference the FAQs here:

    http://wphelpcenter.com/plugins/twitter-tools/

  7. Dave333
    Member
    Posted 5 years ago #

    Thanks Alex,

    I'd read that page already. I was one of the first places I checked. Now I have read it again. There is no mention of this problem on that page. Was there something in particular that is relevant to this dicussion there?

    I thought I'd solved it with this these changes to the database but now it's come to that time of the week I reliased it has only fixed the daily digests and NOT the weekly digests.

    If you can add something to this discussion that will help us get the plugin to work properly please do.

  8. garyploski
    Member
    Posted 5 years ago #

    @zerofee.org & @Dave333 Sorry, I don't have a step by step guide, the version changed so I wouldn't know what to change, if anything, now. =\

    I have had the weekly updates working for, well, about 6 months now. I wish I had something more to add that could help you both. I am using 2.8.5 MU now and the plugin is working.

    If is was acting up I'd troubleshoot with you but I don't want to break what is working.

  9. Dave333
    Member
    Posted 5 years ago #

    Thanks for chiming in anyway Gary.

    I've given up on the weekly post. It's probably a bit of overkill to have both anyway.

Topic Closed

This topic has been closed to new replies.

About this Topic