Support » Plugins and Hacks » Twitter Tools 1.5 won’t login

Twitter Tools 1.5 won’t login

  • I love using this plugin for my tweets and my daily digest. I tried to upgrade from version 1.12 to 1.5 but it will not log me in. When I click “Test Login” it spits out this response: stdClass Object ( [request] => /statuses/user_timeline.json [error] => Not found ) 1

    Also the Settings > Admin area looks very weird compared to all the others.

    What could cause this problem and how do I fix it?

Viewing 3 replies - 1 through 3 (of 3 total)
  • I just tried to reproduce this with the login info from a friend who has the same problem but it works fine for me. No idea what this could be… sorry.

    Make sure that your browser isn’t auto-filling the wrong password into your password field.

    The password was the same as the one used in 1.1. I tried retyping the information again, but still didn’t work. BTW, I also tried 1.2b1 and it wouldn’t allow login on that one too. Could it be a DB issue & if it is, is there a way to wipe out the information and restart with 1.5? Thanks for your help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Twitter Tools 1.5 won’t login’ is closed to new replies.
Skip to toolbar