Support » Plugins and Hacks » Twitter Tools 1.5 upgrade — working for anyone?

  • Hey guys. Have any of you upgraded to Twitter Tools 1.5 from 1.5beta?

    I just did, and my installation stopped working. When I “test login info,” it gives me this error:

    stdClass Object ( [request] => /statuses/user_timeline.json [error] => Rate limit exceeded. Clients may not make more than 100 requests per hour. ) 1

    It hasn’t imported any new tweets nor has it successfully posted a new post update to Twitter.

Viewing 8 replies - 1 through 8 (of 8 total)
Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Twitter Tools 1.5 upgrade — working for anyone?’ is closed to new replies.