Support » Plugin: Jetpack by » Twitter Timeline broken

  • Resolved cappellania.uniroma3


    Jetpack’s Twitter Timelines are broken on my websites, I only noticed today but it may be since yesterday idk. They were working before…
    I read this topic which is a year old:
    and I noticed that in fact, inspecting with Chrome’s developer tools, the script for was “//” instead of “” or “”. It should pick up the protocol from the href location (“p=/^http:/.test(d.location)?’http’:’https'”) but for some reason it isn’t working right in the jetpack widget.

    That might not be the only problem, I tried doing a custom text/html widget, pasting in twitter’s generated script code, but it still doesn’t work even though the “https” is in there too, the error is:
    Failed to load resource
    Failed to load resource

    In that same discussion it says you need to insert your domain and “www” third-level domain in a whitelist, but apparently these whitelists no longer exist? I guess that’s something that twitter has to answer though…

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Jeremy Herve


    Jetpack Mechanic 🚀

    Could you post your site URL here, so I can have a look?

    If you want it to remain private, you can also contact us via this contact form:

    I have succeeded in pinpointing the problem, it was the “Avast Online Security” plugin for Chrome that was causing this. In this case I was using Chrome 31.0 on Windows XP, as soon as I disabled the Avast Online Security extension everything started working again just fine.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Twitter Timeline broken’ is closed to new replies.