Support » Plugin: Revive Old Posts - Social Media Auto Post and Scheduling Plugin » Twitter queue, but no tweets, no log

  • Resolved Kevin

    (@kevinsandlingmailcom)


    I’ve been using RoP for several months now on atlantatechblogs.com. Up until last week, it worked flawlessly, then it just stopped. I’ve uninstalled, reinstalled, reconfigured, etc. Nothing. I can see the queue for the next posts, but nothing ever gets posted and there are no errors in the log. In fact the log is empty.

Viewing 10 replies - 16 through 25 (of 25 total)
  • Thread Starter Kevin

    (@kevinsandlingmailcom)

    Hello Kind ThemeIsle folks, are you getting this? You keep saying you’re working on the issue with “the original poster” (that’s me), but I haven’t heard from you in days.

    [Moderator note: Please, no bumping.]

    Thread Starter Kevin

    (@kevinsandlingmailcom)

    Here’s the latest response from the plugin devs:

    “But apart from that there’s nothing else we can do because clearly the issue is with your website and we have 1000s of other users who are using the plugin just fine currently.”

    Clearly.

    I am very disappointed that the developers just kinda stand behind their product. It used to work flawlessly. Then it stopped, but the developers simply blame it on my site – which has not changed at all – and call it a day.

    Not a good customer experience.

    Agree 100% with @kevinsandlingmailcom. I’m in the same boat. I’ve done everything they have suggested and nothing changes… They might have 1000s of happy customers but they definitely also have lots that are having the same issue with no right response from the developers, how long until the disappointment spreads! One person with an issue might be their site more than 3 now it’s on the plugin!

    I’m also very disappointed!

    Plugin Contributor Uriahs Victor

    (@uriahs-victor)

    @camitcn by forum rules please do not post on an already posted thread. We did have a ticket with Kevin and the issue was on his host’s end.

    Please submit a ticket through our official support medium so we could assist you better: http://themeisle.com/contact/

    Best regards,
    Uriahs

    Thread Starter Kevin

    (@kevinsandlingmailcom)

    Uh, no. You still do have a ticket with Kevin that has not been resolved.

    I use RoP on 3 different sites, all with the exact same server setup. RoP works on 2 of those sites, but not on the 3rd after Sept 13th.

    You’ve simply chosen to blame it on the hosting service, even though it works just fine on other sites hosted on the same hosting service.

    Kevin

    They clearly do not care about correcting any issue.

    Thread Starter Kevin

    (@kevinsandlingmailcom)

    It’s true. We’re just about to dump it completely. We’ve built our own.

    I dropped them a while ago because my issue was never resolved, even though it works in one server but not the one I needed. I’m currently using https://wordpress.org/plugins/microblog-poster/, which has worked flawlessly from day one. Perhaps give it a go instead.

    Plugin Contributor Hardeep Asrani

    (@hardeepasrani)

    Hi,

    As per forum guidelines, please open a new thread for your questions. It’s Kevin’s ticket, so if you’re also having this issue, open create a new ticket just like Kevin did. Having multiple people over one ticket is really confusing and unproductive.

    And for Kevin, sorry but it’s an issue related to your hosting provider so we can’t really do much about it. If you can’t get your managed hosting to change cron to true, or ask them to run manual crons, we can’t really do much from our end. We realize it must be frustrating for you, as a user who hasn’t done anything wrong, but it’s really same for us.

    Hope you understand. We’re always open to further discussion and feedback.

    Thread Starter Kevin

    (@kevinsandlingmailcom)

    Hardeep, I’m sorry, but this is patently false.

    I use ROP on two other sites, both hosted at the same provider, same platform, same plan, same everything. They both work just fine today.

    My installation of ROP worked very well until September 13th, when it promptly stopped. Host did not change anything. I did not change anything. Still works on the other 2 sites without any issues.

    You lost users because of this issue. Might be wise to dig just a little bit deeper. Too late for me. I’ve moved on and created other software to provide for this need.

Viewing 10 replies - 16 through 25 (of 25 total)
  • The topic ‘Twitter queue, but no tweets, no log’ is closed to new replies.