WordPress.org

Support

Support » Plugins and Hacks » Twitter posts to Blog Freezing/Unresponsive

Twitter posts to Blog Freezing/Unresponsive

  • Hello,

    When configuring the Twitter to WP parameters, the plugin freezes my page (unresponsive script in Chrome, Frozen in Firefox). Everything was working fine (importing desired tweets, etc. but now I can’t change any parameters). In Internet Explorer I can Access the params page, but when I try and save any changes, I get “The website cannot display the page”.

    Thanks!

    http://wordpress.org/plugins/twitter-posts-to-blog/

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author badbreze
    Member

    @badbreze

    Please give me an error log, thanks!

    Not too sure if this is sufficient. It is what I got after installing an error log plugin:

    30-Sep-2013 23:30:48 UTC PHP Fatal error: Allowed memory size of 536870912 bytes exhausted (tried to allocate 67109851 bytes) in /home/blewuphi/public_html/wp-includes/wp-db.php on line 1031

    I’m guessing you’ll need me to go to that line and paste it here?

    1028: wp_load_translations_early();
    1029: (blank)
    1030: if ( $caller = $this->get_caller() )
    1031: $error_str = sprintf( __( ‘WordPress database error %1$s for query %2$s made by %3$s’ ), $str, $this->last_query, $caller );
    1032: else
    1033: $error_str = sprintf( __( ‘WordPress database error %1$s for query %2$s’ ), $str, $this->last_query );

    Plugin Author badbreze
    Member

    @badbreze

    Wp-db.php is a core file, i think your problem is is any plugin or the number of plugins you’ve installed, my plugin is not superlightweight but it doesnt make a lot of queryes, can i have a list of installed plugins? Thanks

    Sure:

    -Askimet Version 2.5.9 (deactivated)

    -Better WP Security Version 3.5.6 (deactivated)

    -Hello Dolly Version 1.6 (deactivated)

    -Error Log Dashboard Widget Version 1.0.2 (added to provide you this error log, so installed after issues experienced)

    -Exploit Scanner Version 1.3.3

    -Limit Login Attempts Version 1.7.1

    -Twitter posts to Blog Version 1.5

    I’ll try and deactivate these and see if that helps…

    I deactivated everything except your plugin and the error log. Still experiencing the issue:

    01-Oct-2013 21:03:45 UTC PHP Fatal error: Allowed memory size of 536870912 bytes exhausted (tried to allocate 67109851 bytes) in /home/blewuphi/public_html/wp-includes/wp-db.php on line 1031

    esmi
    Forum Moderator

    @esmi

    This is usually a site issue – not a plugin-specifc one. Try increasing the memory available to PHP.

    Thanks for the suggestion!

    1. I created a php.ini file, added it to my root directory (same location as wp-cofig.php) and included this:
    memory_limit = 256M ; Maximum amount of memory a script may consume (256MB)

    The above is all I have in the php.ini file

    2. I also added this line to my wp-config.php file:

    Increasing memory allocated to PHP
    define(‘WP_MEMORY_LIMIT’, ‘128M’)

    Both of these are still in my directory and I’m receiving the same error. I have emailed my host about “changing the default php memory limit”. I hope this will fix things.

    Thanks again for all the help!

    I just heard back from my host and this is the response:
    Your site is loading fine without any error. The php.ini memory_limit is 256M.
    They sent me a link to verify and it is indeed set at 256M

    To be clear, here is a screenshot of when the error occurs: http://i.minus.com/iHqgZmhRExyzU.jpg

    On the left is when using Chrome. On the right is after I click “save changes” using Explorer.

    What next?

    esmi
    Forum Moderator

    @esmi

    Try:
    – switching to the default theme by renaming your current theme’s folder inside wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.

    Thanks for the tips. Unfortunately, neither of them worked 🙁

    I tried disabling all plugins but the one in question and using a default wordpress theme and experienced the same issues. Any other ideas?

    Plugin Author badbreze
    Member

    @badbreze

    sorry i cant simulate the isue, dont know how to help you!

    I sent you an email using the link from your website. If you haven’t received it please email me [email redacted]

    Thanks!

    Plugin Author badbreze
    Member

    @badbreze

    with latest update the problem whas solved?

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Twitter posts to Blog Freezing/Unresponsive’ is closed to new replies.