WordPress.org

Forums

The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

NextScripts: Social Networks Auto-Poster
[resolved] Twitter Posting Fails Without Useful Error Info (3 posts)

  1. JohnRI
    Member
    Posted 2 years ago #

    Hi,

    I've just configured SNAP Basic on a new blog and had it work successfully for a brief period before breaking on my 4th post.

    When submitting my post, the twitter autopost failed (FB still succeeded), and on attempting a repost to twitter I get the following error message.

    Array ( [pgID] => [isPosted] => 0 [pDate] => 2014-01-07 20:38:37 [Error] => Resp: | Error: | MSG: Message Format* )

    *Subbed in for my text submitted to Message Format.

    Any suggestion for what's up with this?

    http://wordpress.org/plugins/social-networks-auto-poster-facebook-twitter-g/

  2. JohnRI
    Member
    Posted 2 years ago #

    So I suspect that the original twitter upload may have failed due to being over character limit. However, I changed the msg format, updated the post, and attempted a repost to Twitter and still get the same response.

  3. JohnRI
    Member
    Posted 2 years ago #

    Okay, I reset all SNAP data, and then was able to post to twitter from WP successfully.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextScripts: Social Networks Auto-Poster
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.