Support » Plugin: Twitget » "Twitter outputted an error: ."

  • Resolved memelab

    (@memelab)


    Hi!

    I’ve installed Twitget on my local dev server with its own Twitter API key, and it works beautifully, but on the production server (using new API key), I’m getting the error:

    Twitter outputted an error: <br />.

    Until I updated today, no error was output, but only the static elements of my twitget template were output (no {$user_twitter_name} or tweets within the loop).

    I’ve tried uninstalling the plugin, and deleting files (and I see that the twitget options are deleted), then reinstalling, and, after updating to 2.1.2, I’m seeing new error message.

    I’m using Twitter’s APIv1.1 and have regenerated the Access Token. (In fact, before updating the plugin I deleted and recreated the API key).

    The production server is behind a reverse proxy and I’ve tried various combinations of @anywhere / callback URL domains in the API settings, to no avail so far…

    Any suggestions? Thanks, Tim

    http://wordpress.org/extend/plugins/twitget/

Viewing 3 replies - 16 through 18 (of 18 total)
  • Anonymous User 9905372

    (@anonymized-9905372)

    To put it simply; I have inputted hours and hours into the development of this plugin and I never got anything out of it, it was just for the fun of it and the good of the community. Just to sort this one out.

    As for the error; I can not reproduce it on my servers (tried multiple times with multiple configurations), so when someone will be willing to give me access to their server and FTP I will gladly “fight” this error and try to fix it for the good of the community and all current and future Twitget users. If I can’t get that, I really can’t fix it sorry (I’ve inputted more than 30 working hours into solving this bug and trying to reproduce it).

    So any volunteers for the server part?

    Cheers.

    We will volunteer access to the server with an instance of the plug-in showing this error. Let us know how to go about this.

    Anonymous User 9905372

    (@anonymized-9905372)

    I’ll need FTP access and VPS access (console).

    Please contact me via email if you are interested. (http://bostjan.gets-it.net).

    Cheers.

Viewing 3 replies - 16 through 18 (of 18 total)
  • The topic ‘"Twitter outputted an error: ."’ is closed to new replies.