Support » Plugin: WP REST Yoast Meta » Twitter Meta Image Issue

  • Resolved Cris

    (@ctagupa)


    Hello Again!

    Not sure if this is isolated in my case but seems like that the twitter image meta only uses the default/fallback image and not the actual featured image.

    Facebook’s OG works perfectly, issue is with Twitter.

    Can you check?

    Thanks!

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Richard Korthuis

    (@rockfire)

    HI @ctagupa

    You are correct. I tested it and it isn’t working correctly. We will try to release a fix as soon as possible.

    Thanks!

    Is it also possible to have:

     {
            “name”: “twitter:card”,
            “content”: “summary”
          }

    summary
    to
    summary_large_image

    Plugin Author Richard Korthuis

    (@rockfire)

    Hi @ctagupa

    We just released a new version of our plugin which should solve the twitter meta image issue and I think it also solves the twitter:card issue.

    Please let us know if it indeed is solved for you!

    Hi @rockfire,

    Thanks for the update. Confirming the fix on the twitter meta image issue. For the twitter:card still returns summary.

    Plugin Author Richard Korthuis

    (@rockfire)

    Hi @ctagupa

    I just did some test and I do see summary_large_image for twitter:card. Are you sure you have set it to that value?

    sahooweb

    (@sahooweb)

    I shared on twitter frequently. Upto November 14 everything was fine. But from November 15 showing some issue. I never change any settings of my website. Not showing image when I am sharing link of post of my website in twitter. My website is http://www.forceindia.net.
    Twitter account is https://twitter.com/forcemagazine
    I want to show you the image. But unable to attach here.

    • This reply was modified 2 months ago by sahooweb.
    sahooweb

    (@sahooweb)

    I found it in my website post pages. But not showing in twitter.

    <meta name=”twitter:card” content=”summary” />
    <meta name=”twitter:description” content=”Will offer their semi-automatic weapons TAVOR family, GALIL ACE family and UZI Pro to Europe’s hunting and sport shooting fans” />
    <meta name=”twitter:title” content=”Israeli Small Arms Maker IWI Eyes European Commercial Market” />
    <meta name=”twitter:image” content=”http://forceindia.net/wp-content/uploads/2019/11/IWI-TAVOR.jpg&#8221; />

    Kindly check and provide the solution

    Plugin Author Richard Korthuis

    (@rockfire)

    @sahooweb Are you sure you are asking in the right place? You are in the support forums for the plugin WP REST Yoast Meta. My guess is, you are having an issue with Yoast SEO.

    If I visit your REST API, I don’t see the yoast_meta in it, so I am guessing you haven’t installed our plugin.

    So please ask your question in the support forums for Yoast SEO.

    Plugin Author Richard Korthuis

    (@rockfire)

    This thread has been marked as resolved due to lack of activity.

    You’re always welcome to open a new topic.

    Thanks for understanding!

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.