Support » Plugin: Jetpack by WordPress.com » Twitter feed not working

Viewing 6 replies - 1 through 6 (of 6 total)
  • joesvoboda@themillergroup.com

    (@joesvobodathemillergroupcom)

    Did you have to do anything to get yours working again? Seems mine went down right about the same time yours did….

    I just noticed that my Twitter Timeline widget is not working also. It worked fine earlier today. Now I just see “My Tweets” and the link is dead. Seems similar to the post above.

    My site is http://www.WhatTheRepShouldDo.com

    I’ve tried deleting the widget on Twitter and creating a new one and the same thing happens. I’ve also read numerous help forums and can’t find an answer.

    Please HELP me too!

    Having the same problem, but it looks like it has something to do with Twitter.

    Great! So, I guess I can’t really do anything. Any chance you can [these forums do not provide support via email or twitter]

    Yeah, well. Maybe no need to iterate but same problem here. http://www.1pstart.net. But since nothing has been updated I’m guessing Twitter may have changed something in their API or is just having a temp issue.

    Plugin Contributor Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    The issue was indeed caused by some problems with Twitter, as mentioned on their API status feed:
    https://dev.twitter.com/issues/1253

    The problem should now be resolved. Do not hesitate to post here if you still experience issues.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Twitter feed not working’ is closed to new replies.