WordPress.org

Forums

twitter error: PHP 5.3.0 or later requires (8 posts)

  1. suznewts
    Member
    Posted 2 years ago #

    Hi,
    I believe I upgraded to v3.6 yesterday?

    I updated practically everything, and now I cannot log in even... this is the error message I'm getting (below) I've checked on other posts with similar issues but the resolutions don't work for me - I cannot even log in, it comes up with my log in details but goes no further???
    HELP! http://www.teamt2a.com

    [twitter] error: PHP 5.3.0 or later requires

    Warning: Cannot modify header information - headers already sent by (output started at /home3/teamt2a/public_html/wp-content/plugins/twitter/widget_twitter_vjck.php:77) in /home3/teamt2a/public_html/wp-login.php on line 384

    Warning: Cannot modify header information - headers already sent by (output started at /home3/teamt2a/public_html/wp-content/plugins/twitter/widget_twitter_vjck.php:77) in /home3/teamt2a/public_html/wp-login.php on line 396

    Warning: Cannot modify header information - headers already sent by (output started at /home3/teamt2a/public_html/wp-content/plugins/twitter/widget_twitter_vjck.php:77) in /home3/teamt2a/public_html/wp-includes/pluggable.php on line 678

    Warning: Cannot modify header information - headers already sent by (output started at /home3/teamt2a/public_html/wp-content/plugins/twitter/widget_twitter_vjck.php:77) in /home3/teamt2a/public_html/wp-includes/pluggable.php on line 679

    Warning: Cannot modify header information - headers already sent by (output started at /home3/teamt2a/public_html/wp-content/plugins/twitter/widget_twitter_vjck.php:77) in /home3/teamt2a/public_html/wp-includes/pluggable.php on line 680

    Warning: Cannot modify header information - headers already sent by (output started at /home3/teamt2a/public_html/wp-content/plugins/twitter/widget_twitter_vjck.php:77) in /home3/teamt2a/public_html/wp-includes/pluggable.php on line 875

  2. WPyogi
    Forum Moderator
    Posted 2 years ago #

    Yep, it's a problem with that plugin. You'll need to deactivate the plugin using FTP access to your site - change the name on the plugin's folder:

    wp-content
         plugins
             twitterHOLD
  3. suznewts
    Member
    Posted 2 years ago #

    Hi, thanks, how do I find out who the host company is? I have filezilla, but I don't have the password??

  4. WPyogi
    Forum Moderator
    Posted 2 years ago #

    It looks like HostGator:

    http://www.whois.com/whois/teamt2a.com

    See: http://support.hostgator.com/articles/ftp-getting-started

    Note that FTP info is not the same as your WP login info - you'll have to ask them for the info or whoever has that level of access to your site.

  5. wakingmedia
    Member
    Posted 1 year ago #

    Thank you!! I had the same problem!

  6. dessertst4
    Member
    Posted 1 year ago #

    using FTP access to your site - change the name on the plugin's folder: How do you get FTP access to site? I'm really new at this. Just trying to learn WordPress.

  7. dessertst4
    Member
    Posted 1 year ago #

    Can't log onto site at all. Same error code. [twitter] error: PHP 5.3.0 or later requires. I'm just a novice. Please help. Really need to get on to edit edit site.

  8. dessertst4
    Member
    Posted 1 year ago #

    http://www.dessertstodiefor.org/ This is the site. HELP.

Topic Closed

This topic has been closed to new replies.

About this Topic