WordPress.org

Ready to get started?Download WordPress

Forums

JM Twitter Cards
[resolved] Twitter Description Meta Breaks With Quotes (7 posts)

  1. kmcminn
    Member
    Posted 10 months ago #

    Hello, jmlapam.

    I'd like to report that the meta twitter:description breaks if any quotes are used within it. It effectively omits everything after the quite.

    For example, I have a meta description in my article that looks like this:

    Internet security patents company Secure Axcess LLC claims Wii U infringes upon their "Multiscreen personal computer display method and apparatus" patent.

    You can see the error here, in the Twitter Validator where it's chopped off. As a result, it's also produced an error in the HTML.

    P.S. What's your email address for PayPal donations? Your plugin documentation only has an Amazon France wishlist. Thanks for everything you do.

    https://wordpress.org/plugins/jm-twitter-cards/

  2. tweetpressfr
    Member
    Plugin Author

    Posted 10 months ago #

    Hi,

    Must be a problem with escaping. Will add it, do you use any SEO plugin options or it's the default desc grabbed with first chars?

  3. tweetpressfr
    Member
    Plugin Author

    Posted 10 months ago #

    Will be fixed in 5.1.9

  4. kmcminn
    Member
    Posted 10 months ago #

    Thanks!

  5. agr
    Member
    Posted 10 months ago #

    Hello jmlapam,

    I have been using JM Twitter Cards for a couple of months. I was trying to enable Twitter Cards, but had problems to work it correctly. With you plug-ins, I was able to use Twitter Cards. Thank you very much!

    I would like to let you know that since last plug in update, Twitter Card was not working. I checked it on the Card Validator.

    It said the twitter:description is missing.

    Here is an example of my site.

    http://www.longhorn-imports.com/how-to-date-pendleton-shirt/

    Thank you for your help in advance.

    Regards,

  6. kmcminn
    Member
    Posted 10 months ago #

    agr, please submit your own topic.

    Resolved.

  7. agr
    Member
    Posted 10 months ago #

    kmcmlnn,

    I am sorry. I will do it.

    Thanks,

Reply

You must log in to post.

About this Plugin

About this Topic