WordPress.org

Forums

Social Count Plus
[resolved] Twitter Count (11 posts)

  1. seanmack75
    Member
    Posted 1 year ago #

    Hello, my twitter count is showing zero, but I have 67 followers. I looked at my twitter account and the app is set up correctly as far as I can tell...is there a way you can help me figure out why my count is zero?

    Thank you so much!!

    http://wordpress.org/plugins/social-count-plus/

  2. Claudio Sanches
    Member
    Plugin Author

    Posted 1 year ago #

    You need to set all fields of Twitter.
    In case you need to create the APP correctly.

    Just that is necessary for it to work.

    If it is not working probably was something wrong in time to add the keys or create APP.

  3. seanmack75
    Member
    Posted 1 year ago #

    Thank you Claudio! Can you be just a bit more descriptive in your descriptions? I have every field filled in as far as the social count plus plugin is concerned. Or are you referring to my actual twitter developers page?

  4. Claudio Sanches
    Member
    Plugin Author

    Posted 1 year ago #

    Here: http://dev.twitter.com/apps/

    You properly configured the APP?

  5. seanmack75
    Member
    Posted 1 year ago #

    Yes - every line is filled in at http://dev.twitter.com/apps/

    Is the problem that I have it set to read only access?

    Is there a way I can show you how it is set up?

    http://50.87.144.101/~seanmack

  6. Claudio Sanches
    Member
    Plugin Author

    Posted 1 year ago #

    Have you tried to use it elsewhere?

  7. seanmack75
    Member
    Posted 1 year ago #

    Hello Claudio - thank you for your help! I have not used it before...I created it specifically for this plugin.

  8. Claudio Sanches
    Member
    Plugin Author

    Posted 1 year ago #

    Yes, but it may be your server does not connect to Twitter.
    Send me an email with **** print on how you set your keys and that test whether you filled out.

  9. seanmack75
    Member
    Posted 1 year ago #

    I just email you :) Thank you!!

  10. seanmack75
    Member
    Posted 1 year ago #

    OMG - stupid error on my part - I missed the twitter access token in the plugin fields - thank you so much for helping me with my dumb mistake - it is working now!

    Great plugin!!!

    Thank you again!

  11. Claudio Sanches
    Member
    Plugin Author

    Posted 1 year ago #

    Happens.
    No problem.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic