Tweet Blender
Twitter authorization returns a 404 (6 posts)

  1. questulent
    Posted 2 years ago #


    When I click "use your twitter account to log in", I get a popup window that logs into twitter, but when I hit "authorize" I get redirected back to a 404 on my site and tweetblender remains unauthorized.

    Might this have something to do with a message I got on activating the plugin which was similar to others here : "The plugin generated 179 characters of unexpected output during activation. If you notice "headers already sent" messages, problems with syndication feeds or other issues, try deactivating or removing this plugin."? Or is it something separate?



  2. Webtaurus
    Posted 2 years ago #

    I am seeing the same behavior; getting a 404 on authorization, so the status stays unauthorized.

    (I do not remember getting the 'unexpected output etc.)

    Do I need to switch to another plugin?

  3. mikey1
    Posted 2 years ago #

    Try deactivating plugin and logging out of wordpress followed by clearing the cache. Then reactivate and authorize. Hopeit works for you.

  4. Webtaurus
    Posted 2 years ago #

    @mikey1 Tried what you suggest, alas it did not make any difference, still get the 404.
    This was on another website then the one I experienced the problem on in my first post. So I see it happening on at least 3 websites.

  5. questulent
    Posted 2 years ago #

    @mikey1 - no improvement after trying that, I'm afraid...

  6. Webtaurus
    Posted 1 year ago #

    Tried again today.. after a month no change :-( New ideas anyone? )
    Apart from use another plugin which I already do...

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Tweet Blender
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic