WordPress.org

Forums

Social Media Tabs
[resolved] Twitter API v1.1 - IMPORTANT UPDATE (1 post)

  1. remix4
    Member
    Plugin Author

    Posted 2 years ago #

    Important Update - v1.5

    Due to changes to the Twitter API please update the plugin before 5th March 2013 in order to continue using the Twitter tab.

    http://wordpress.org/extend/plugins/social-media-tabs/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic