WordPress.org

Support

Support » Plugins and Hacks » Twitter API Rate exceeded, Elegant twitter widget

Twitter API Rate exceeded, Elegant twitter widget

  • Since this morning I began recieving ab error 400 in my sidebar widget, I havn’t been able to pinpoint it but im pretty sure Twitters api rate limit was blown.

    How can i check?

    What can i do?

  • The topic ‘Twitter API Rate exceeded, Elegant twitter widget’ is closed to new replies.