Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author slickremix

    (@slickremix)

    This is usually do to another plugin adding on to our existing twitter urls. I believe I recall this happening some time ago and it had something to do with jetpack.

    How can i remove this

    Plugin Author slickremix

    (@slickremix)

    I would suggest disabling all plugins and changing themes momentarily so you can see the problem go away. Then one by one turn everything back on making sure to see when the problem starts again so you know which plugin or theme is causing the conflict.

    I tried this also but problem still tthere

    please check on http://gwaliorsmartcity.org site home page

    Plugin Author slickremix

    (@slickremix)

    @himanshu27
    Can you please copy and paste to me the Report from the System Info page of our plugin? Click here if you are unsure how to do this. https://www.slickremix.com/docs/system-info-page/

    Something on the site must be adding that +18 to end of twitter urls for some reason.

    Just double checking here you turned off all plugins but ours? And also tried switching to a default to theme to see if the theme is doing it?

    Thanks,
    Justin Labadie

    not i have disable other then feed social and the try one by to activate them/

    System INfo.

    ### Begin System Info ###

    SITE_URL: http://localhost/gwaliorsmartcity.org
    Feed Them Social Version: 2.4.1

    — WordPress Configuration:

    WordPress Version: 4.8.6
    Multisite: No
    Permalink Structure: /%postname%/
    Active Theme: Total 1.1.8.5
    PHP Memory Limit: 1024M
    WP_DEBUG: Disabled

    — Webserver Configuration:

    PHP Version: 5.6.36
    Web Server Info: Apache/2.4.33 (Win32) OpenSSL/1.0.2o PHP/5.6.36

    — PHP Configuration:

    Safe Mode: No
    Upload Max Size: 20M
    Post Max Size: 8M
    Upload Max Filesize: 20M
    Time Limit: 6000
    Max Input Vars: 1000
    Allow URL File Open: On (1)
    Display Erros: On (1)

    — PHP Extensions:

    FSOCKOPEN: Your server supports fsockopen.
    cURL: Your server supports cURL.

    — FTS Settings->Global Options:

    Cache time: 1 Day (Default)

    — Active Plugins:

    Bootstrap Shortcodes: 3.4.0
    Contact Form 7: 5.0.2
    Contact Form Submissions: 1.6.2
    Democracy Poll: 5.5.6
    Download Attachments: 1.2.22
    Easy Twitter Feed Widget: 0.9
    Events: 2.3.4
    Feed Them Social (Facebook, Instagram, Twitter, etc): 2.4.1
    Gallery Bank – Photo Gallery – Image Gallery – Photo Albums – WordPress Gallery Plugin: 4.0.39
    Header and Footer Scripts: 2.1.0
    Insert HTML Snippet: 1.2.4
    Postman SMTP: 1.7.2
    Vertical News Scroller: 1.3.2

    — Custom Token or Keys added to Options Pages
    — You must have a custom token to use the feeds

    Facebook App Token: Yes
    FB App ID for Like Button: No
    Twitter Consumer Key: No
    Twitter Secret: No
    Twitter Token: Yes
    Twitter Token Secret: Yes
    Pinterest Token: No
    Instagram: Yes
    YouTube: No

    — FaceBook & Twitter Date Format and Timezone

    Date Format: one-day-ago
    Timezone: No

    — Fix Twitter Time:

    Fix: No

    — Disable Magnific CSS:

    Fix: No

    — Fix Internal Server Error:

    ### End System Info ###

    please provide solution

    Plugin Author slickremix

    (@slickremix)

    Did you also try changing your theme to another one for a moment too? And if that does not work try changing theme and deactivate all of other plugins but ours so you can see if it is working ok.

    I can say this for certain that their is definitely something else appending the +18 to the url in one of your plugins or theme. You can test your feed on our demo and the same result does not happen, so that is a step in the right direction. http://feedthemsocial.com/twitter-feed-demo/?feedID=smartgwalior

    I have the same problem! My theme is OneTone from MageeWP. There is a jetpack directory, but what can i do to solve this problem? I can’t change the theme!

    Plugin Author slickremix

    (@slickremix)

    So @cabalcop are you confirming it is indeed your theme that is causing this problem? What happens if you remove the jetpack directory… that is if you are not using jetpack? If you encounter troubles, I would contact the theme developer and explain the situation and give him a link to this ticket so he can see what is going on and possibly offer an override solution.

    I don’t know, it has to do with the server settings or something. I disabled all plugins and changed theme to default “Twenty Seventeen”, but the problem was still there!

    Plugin Author slickremix

    (@slickremix)

    That is weird. I wonder if it’s something in your php.ini file on the root of your site, or possibly in your wp-admin folder at times.

    Plugin Author slickremix

    (@slickremix)

    Not sure your php version @cabalcop but I would suggest upgrading to php 7.0 or greater. Your wordpress site will run much faster/better and could possibly solve this mysterious issue.

    @slickremix, thanks for looking into it.
    My System Info:

    ### Begin System Info ###

    SITE_URL: https://eternal-escape.com
    Feed Them Social Version: 2.4.1

    — WordPress Configuration:

    WordPress Version: 4.9.6
    Multisite: Yes
    Permalink Structure: /%postname%/
    Active Theme: OneTone 2.3.7
    PHP Memory Limit: 256M
    WP_DEBUG: Disabled

    — Webserver Configuration:

    PHP Version: 7.1.17
    Web Server Info: Apache/2.4.33 (Unix)

    — PHP Configuration:

    Safe Mode: No
    Upload Max Size: 64M
    Post Max Size: 76M
    Upload Max Filesize: 64M
    Time Limit: 120
    Max Input Vars: 4000
    Allow URL File Open: On ()
    Display Erros: N/A

    — PHP Extensions:

    FSOCKOPEN: Your server supports fsockopen.
    cURL: Your server supports cURL.

    — FTS Settings->Global Options:

    Cache time: 1 Day (Default)

    — Active Plugins:

    — Network Active Plugins:

    Asgaros Forum :1.9.1
    Autoptimize :2.3.4
    Blog2Social: Social Media Auto Post & Scheduler :4.8.3
    Contact Form 7 Style :3.1.7
    Contact Form 7 :5.0.2
    Download Manager :2.9.74
    Feed Them Social (Facebook, Instagram, Twitter, etc) :2.4.1
    Google Analytics Opt-Out :2.1.4
    Join My Multisite :1.9.0
    Collapse-O-Matic :1.7.9
    Loco Translate :2.1.4
    MultiSite Clone Duplicator :1.5.1
    WP Sticky Sidebar :1.2.6
    OneTone Companion :1.0.5
    Redirection :3.2
    WP DSGVO Tools :1.5.6
    Simple Yearly Archive :2.1.0
    Super Socializer :7.11.13
    TablePress :1.9
    Tabs Responsive :1.8.4
    Team Builder :1.2.5
    TranslatePress – Multilingual :1.2.4
    Ultimate Member :2.0.17
    Ultimate Member – Online Users :2.0.3
    Ultimate Member – Google reCAPTCHA :2.0.1
    W3 Total Cache :0.9.7
    Widgets in Menu for WordPress :0.2.1
    WonderPlugin Slider Lite :10.2
    Yoast SEO :7.6.1
    WP Rollback :1.5.1
    WPDM – Google Drive :1.4.0

    — Custom Token or Keys added to Options Pages
    — You must have a custom token to use the feeds

    Facebook App Token: Yes
    FB App ID for Like Button: No
    Twitter Consumer Key: No
    Twitter Secret: No
    Twitter Token: Yes
    Twitter Token Secret: Yes
    Pinterest Token: No
    Instagram: No
    YouTube: No

    — FaceBook & Twitter Date Format and Timezone

    Date Format: one-day-ago
    Timezone: No

    — Fix Twitter Time:

    Fix: No

    — Disable Magnific CSS:

    Fix: No

    — Fix Internal Server Error:

    ### End System Info ###

    • This reply was modified 4 months, 1 week ago by  cabalcop.
Viewing 14 replies - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.