WordPress.org

Support

Support » Themes and Templates » Twentyten and WordPress 3.5 incompatibility

Twentyten and WordPress 3.5 incompatibility

  • On a page in my Twentyten based site, I have an RTF text entry field with the TinyMCE editor.
    After upgrading tot WP 3.5, the WYSIWYG setting does no longer display correctly (the text-setting does): I get a TinyMCE toolbar with a width of over 1600 px, whereas the content area it is placed in is only 700 px wide. Toolbar height is also wrong (too high).
    When switching to Twentyeleven or Twentytwelve in WP 3.5 now, it displays OK. Alas, I cannot easily change to Twentyeleven or Twentytwelve since the my whole page-layout then falls apart.
    Any suggestions?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator Andrew Nevins

    @anevins

    Forum moderator

    Are you sure it’s not a plugin that’s incompatible with WordPress 3.5?

    Pretty sure. When I disable all plugins I get exactly the same results (didn’t remove them for then I would loose all settings). But I checked the page source for some obscured loading of a plugin related file, but nothing related to a plugin is loaded.

    Furthermore, with all plugins active, the TinyMCE renders correctly in the Twentyeleven and twelve themes.

    esmi

    @esmi

    Forum Moderator

    Then it has to be a theme issue. Where did you download your theme from?

    The Twentyten originally came with WordPress (3.1 I think). When I got the issue mentioned above, I upgraded to version 1.5 of the theme via the WordPress dashboard. No change.

    esmi

    @esmi

    Forum Moderator

    Re-upload a fresh, unpacked, copy of the Twenty Ten folder to wp-content/themes using FTP or whatever file management application your host provides.
    http://wordpress.org/extend/themes/twentyten

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Twentyten and WordPress 3.5 incompatibility’ is closed to new replies.