WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Twenty thirteen theme front page not displaying posts

[Resolved] Twenty thirteen theme front page not displaying posts

  • I’ve set the twenty thirteen theme to display my latest blog posts on the front page. All posts appear there until I navigate away from the page. When I return to that page, all posts are missing. I get only a blank page titled “Blog.” Would appreciate any help you can give me. http://www.waybridge.com

Viewing 9 replies - 1 through 9 (of 9 total)
  • Unless you provide a link to a page demonstrating the problem, no one will be able to offer much in the way of assistance.

    Your Blog page has nothing to do with your main posts page (currently your home page). Perhaps you need to review creating a static front page?

    Thanks for the suggestion that I read the article on how to create a static page. I did read it and it mentioned that that some themes have a setup for “front page” features, which applies to this twenty thirteen theme. I’ve set the front page to display my latest posts, and all was working fine until I switched to another theme and then switched back to twenty thirteen today. I’m obviously missing something here.

    Get rid of the Blog page. You do not need it.

    When I got rid of the blog page all my posts went missing. Plus, I need the Blog tab on the site so people can navigate back to those posts after they’ve gone to the other tabs. Again, this set-up was working fine until I switched themes and then returned to this theme. (Thanks for your patience, here.)

    Still working this problem. Perhaps something to do with permalinks?

    You can close this out . . . I finally figured out how to do it. Thanks.

    rabbisteve

    @rabbisteve

    what was the solution ?

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Twenty thirteen theme front page not displaying posts’ is closed to new replies.
Skip to toolbar