Support » Alpha/Beta/RC » Twenty Seventeen with bold “i” seems “l”

Viewing 7 replies - 1 through 7 (of 7 total)
  • I can see it’s an i – I think this is just a normal font issue, where some people find a font easier to read than others.

    In every page of my site when I write “i” in bold it seems an “l”
    e.g. at http://www.pivari.com/about/portfolio/
    distribution and training
    seems
    dlstrlbutlon and trlnlng

    I use oly default (font, point size, …)

    Screen Shot 2016 11 07 at 2 12 08 PM

    I can tell it’s an I in all cases. I can also see that people might think it’s an L. But like I said, it’s a font-choice issue. It doesn’t look much different when not bolded.

    I use default font. I notify you simply because I think it’s a problem.

    schamane

    (@schamane)

    In regard of accessibility this is indeed critical: Bold i is difficult to distinguish from l. This can be clearly seen when bold i is compared to normal i and e.g. i in HTML anchors (see menu). The latter are easy to read compared to bold i in the text.

    Checked with Firefox 49.2 on a 1400×1050 TFT monitor. Font according to FF is LibreFranklin-ExtraBold.

    Screenshot: http://666kb.com/i/dee0yqouacqq439mq.png

    Sorry, but why is this issue “resolved”? The “l” instead of “i” is still there. Checked on several operating systems, screens and browsers in default zoom status.
    Curious: in FF with “Strg +” / one step bigger it becomes a correct and readable “i” AND with “Strg -” / one step smaller as well.

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    Sorry, but why is this issue “resolved”?

    It’s resolved because the original poster resolved it. If you need support then per the forum welcome please post your own topic.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Twenty Seventeen with bold “i” seems “l”’ is closed to new replies.