Support » Theme: Twenty Fifteen » Twenty Fifteen theme breaks in WordPress 4.2

  • Resolved benhauck

    (@benhauck)


    Does anyone else see what I’m seeing?

    I’ve done some new WordPress installations via QuickInstall on Host Gator.

    WordPress is supposed to ship with the Twenty Fifteen theme. Since 4.2, I’ve seen that the Twenty Fifteen theme arrives broken, so WordPress rolls over to the Twenty Fourteen theme instead.

    When I do a search for the Twenty Fifteen and install it (and activate it), when I look over the site I create, none of the content of the pages actually displays. Instead, only the “Powered by WordPress” footer displays.

    The pages displays when I, say, activate the Twenty Twelve theme.

    It’s a bit shocking that 4.2 would break its own primary theme, but maybe a fix is in the works. Or maybe there’s something up on my end?

    If this is happening to you, too, please follow up.

Viewing 15 replies - 1 through 15 (of 26 total)
  • Not broken for me. Try deleting it and reinstalling it. Perhaps HG’s quickinstaller is mucking something up.

    Just to clarify, you have 4.2 installed and Twenty Fifteen activated?

    (Would you be interested in sharing the link to your WordPress installation so I may view?)

    For me it broke it too
    Helpppppppppp !
    Now what ?

    It’s not a publicly accessible site. Did you try reinstalling manually?

    @maeemdia – where is your site hosted?

    Yes I updated Twenty-fifteen and now it will not display posts at all. I am running 4.1.2 I am hoping updating to new 4.2 will solve issue?
    https://blogs.caryacademy.org/china/

    4.1.2 has a known bug! So that is NOT the same issue.

    Its on go daddy
    Is there another update that can fix this?

    I tried a couple new installations using QuickInstaller on Host Gator and I had the issue.

    I tried yet again and it seems to be fine for now. This time Twenty Fifteen didn’t seem to come with it. I searched for the Twenty Fifteen theme and installed and activated it. I’m rebuilding a small site and it doesn’t seem to be failing the way it did when I first created this thread.

    I thought maybe one plugin was causing the conflict. It wasn’t the issue, but you may want to turn off plugins to see if functionality is restored — as something to try.

    I’d guess that it was a failed install or update due to something on HG (and probably GD).

    I’ve already excluded and reinstalled 3 times and nothing
    I’ve changed the theme so the website won’t be off the air
    It’s simply not working
    I don’t have so many plug ins it’s a simple site
    I’ll try tomorrow again
    But there IS A PROBLEM WITH THE THEME OR THE WORDPRESS VERSION !

    Did you reinstall manually? What’s the site URL?

    @maeemdia Have you tried doing a search for Twenty Fifteen and doing a second installation of that theme in your WordPress? I’m not sure if it’s possible something was changed in that theme to fix the situation, but my installing it via a search seems to have fixed the issue for me, for now at least.

    Yes I did 3 times
    http://Www.maeemdia.com

    That’s exactly how I try to do it
    But it didn’t work

    Helppppp

    You need to deactivate all plugins…

Viewing 15 replies - 1 through 15 (of 26 total)
  • The topic ‘Twenty Fifteen theme breaks in WordPress 4.2’ is closed to new replies.