Support » Theme: Twenty Eleven » Twenty Eleven Theme & Classic Editor problems

  • WordPress 5.2.4
    2011 Theme 3.3
    Apache Version 2.4.41
    PHP Version – Server 5.6.40 / Site 7.2 (hosting company confirmed that the site is v7.2)
    MySQL Version 5.7.28
    From Site Health
    * optional modules fileinfo and imagick are installed/been disabled.

    Hi folks
    I am having issues getting back to the old Text/Visual editor rather than Blocks. I have tried installing/activating the Classic Editor and Disable Gutenberg plugins but they just give me blank editor panels in both Text/Visual.
    Give the version info above, is there anything else I can try to get back to the old editor? Could it be related to the fileinfo/imagick missing modules?
    Thanks

    • This topic was modified 2 months, 2 weeks ago by encoreservices.
    • This topic was modified 2 months, 2 weeks ago by encoreservices. Reason: Noticed discrepancy in PHP versions for Server 5.6.40 / Site 7.2 (pending clarification from hosting company)
    • This topic was modified 2 months, 2 weeks ago by encoreservices. Reason: hosting company confirmed that the site is PHP v7.2
Viewing 1 replies (of 1 total)
  • I don’t think it would be related to fileinfo/imagick as those are optional and not required.

    Have you disabled all other plugins with just the Classic Editor enabled to see if it works then? If it does, then you can re-enable your other plugins one by one to find the culprit.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.