WordPress.org

Support

Support » Themes and Templates » Twenty Eleven 1.5 Theme version info incorrect, changelog tab needed

Twenty Eleven 1.5 Theme version info incorrect, changelog tab needed

  • The topic ‘Twenty Eleven 1.5 Theme version info incorrect, changelog tab needed’ is closed to new replies.