WordPress.org

Forums

Rotating Tweets (Twitter widget and shortcode)
[resolved] Tweets with '@' as first char don't appear in rotation (3 posts)

  1. dcorriganNH
    Member
    Posted 2 years ago #

    Hi,

    I have 8 tweets in rotation in the footer area of our website (www.unifiedoffice.com), and the ones that begin with an '@' sign don't seem to appear in the rotation.

    I updated to the latest plug-in version 1.3.17 and created the Twitter app credentials according to instruction, hoping this would fix things - but to no avail.

    Any suggestions appreciated.

    http://wordpress.org/extend/plugins/rotatingtweets/

  2. Martin Tod
    Member
    Plugin Author

    Posted 2 years ago #

    If it's a widget, have you unchecked 'Exclude replies'?

    If it's a shortcode, have you included exclude_replies = '0'

  3. dcorriganNH
    Member
    Posted 2 years ago #

    Hi Martin, it's a widget, and so I've unchecked it and they are now showing up!

    Best regards,

    -doug

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Rotating Tweets (Twitter widget and shortcode)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic