Support » Plugin: Rotating Tweets (Twitter widget and shortcode) » Tweets from last year showing, cache?

  • Hi,

    I used Rotating Tweets on a project a few years ago. I’ve just come back to do some updates and I’ve noticed the twitter feed has got “stuck”. Is there any database tables or cache I can flush to force it to update itself? I tried changing the account name and changing it back but its still showing tweets from a year ago when there are plenty of newer tweets too.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Martin Tod

    (@mpntod)

    I think the no_cache flag that should work – i.e. include no_cache=1 in a suitable shortcode. You only need to do this once and the cache should be cleared.

    Hi there,

    I have a similar problem on my website. The tweets are not updating to the newest ones. I included the no_cache=1 flag in the shortcode and the tweets updated once, but are now stuck again. Do you have any other ideas, where this might come from?

    Thanks you and best regards

    Plugin Author Martin Tod

    (@mpntod)

    What happened after you removed the no_cache=1 flag? What terms are you using in the shortcode?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Tweets from last year showing, cache?’ is closed to new replies.