Tweetable Setup Error (2 posts)

  1. _AngelicLies
    Posted 3 years ago #

    So with the Tweetable plugin. I'm doing the set up. I do fine until I get to step 4. At that point it wants you to Authorize Your Twitter Account. Okay, fine. So I click on the "Sign in with Twitter" button. The page refreshes. :/

    Now, I've done this like 15 times. I went through the set up again to make sure everything was correct. Still, I click on the "Sign in with Twitter" button and all the page does is refresh. I even tried it in other browsers to see if that was the problem. No change.



  2. Ramonv
    Posted 3 years ago #

    I had almost the same problem. It kept redirecting to my Analytics page within WP. I deactivated the Analytics, so that it couldn't be redirected here anymore. This worked great and Tweetable is now active.

    I guess one of your other plugins is causing this bug. You can temp. deactivate them, authorize Tweetable and reactivate your plugins again.

    Hope this helps

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Tweetable
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic