Support » Plugin: Tweet2Download » tweet2download dont work with wordpress 3.3

  • Resolved gclassroom

    (@gclassroom)


    Warning: Missing argument 4 for _media_button(), called in /wp-content/plugins/tweet2download/tweet2download.php on line 141 and defined in /wp-admin/includes/media.php on line 385

    Anyone know what is need to change to make this plugin work? Txh for answers 😉

    http://wordpress.org/extend/plugins/tweet2download/

Viewing 1 replies (of 1 total)
  • Plugin Author popra

    (@popra)

    Get the latest version (1.4.0), it works with WP 3.3.

    Cheers!

Viewing 1 replies (of 1 total)
  • The topic ‘tweet2download dont work with wordpress 3.3’ is closed to new replies.