Support » Plugins and Hacks » "Tweet Tweet" Showing up in Google SERPs

"Tweet Tweet" Showing up in Google SERPs

Viewing 5 replies - 1 through 5 (of 5 total)
  • Yeah, I have the same problem, and when I have a list of posts with excerpts, the auto-excerpt starts with “tweet tweet.” I can deal with that by manually defining an excerpt for every post, but the “tweet tweet” still shows up when posting links to Facebook and elsewhere.

    The same thing has happened on my site http://www.mindclockwork.com. Has anyone found a fix for this yet? I’ve deactivated the Sharebar plugin but it still keeps doing it.

    I am also getting this. Looks like the Sharebar people aren’t answering questions any more judging by “0 of 8 support threads in last 2 months have been resolved”… If anyone finds a fix I’d love to hear it. Thanks 🙂

    I am also experiencing this same issue. Has anyone discovered a solution that they would like to share?



    I just found a solution to this.
    Go to Settings -> Sharebar and Edit the Twitter button. Within the code you need to remove where it says “Tweet” in the big button and small button text fields. Save the changes and it should be ready. The Twitter share button might disappear from the Sharebar preview within your settings but it’ll be there on your site.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘"Tweet Tweet" Showing up in Google SERPs’ is closed to new replies.