Support » Plugin: WordTwit Twitter Plugin » "Tweet Failed" Error

  • Resolved dicknet


    I have Wordtwit installed in several of my blogs. Until yesterday all were working fine. Yesterday, one blog stopped posting to Twitter. When I look at the post page, Wordtwit is showing the error “Tweet Failed”. That’s all there is.

    There is a button on the screen that allows you to retry the tweet; but every time the same error.

    I deauthorized and reauthorized the Twitter account; no difference.

    I turned on the debug facility briefly and it appears that curl is returning a 410 error, which I believe is an HTTP Gone diagnostic.

    Current Wordtwit version is 2.6.4. Please help! Thanks in advance.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Have also had the same problem all day

    Thank you – so it’s not just me.

    Makes me think Twitter is messing with the interface again.

    Any chance of getting a fix for this, BraveNewCode?

    I suspect it is the same for everyone. Twitter retired their API v1 yesterday, with plenty of notice for developers to update to 1.1.

    I suspect this plugin has not been updated to use 1.1.

    Sounds like a good place to start.

    Pending a resolution, I have disabled the plugin and reverted to using Twitterfeed.

    Plugin Author BraveNewCode Inc.



    Yes, due to the API change the plugin may not be working as expected. We’re working on the issue and we’ll release an update as soon as we have it working again. Thank you for your patience.

    Thank you so much. This plugin is so much more reliable than anything else I’ve tried; I feel lost without it.

    Ah, good to know. Was wondering why things weren’t being posted to Twitter like they usually were.

    It works! Everyone, make sure you update your plugin!!!

    I’m a little dismayed about Twitter’s new requirement to create an application, though. This will be super confusing for many of my network users…

    Thanks BraveNewCode, for providing such a quick update release!

    Plugin Author BraveNewCode Inc.


    You’re welcome!

    With new version it now connects with Twitter OK, but will not tweet automatically. Will only tweet manually. I will start a new thread for this.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘"Tweet Failed" Error’ is closed to new replies.