WordPress.org

Ready to get started?Download WordPress

Forums

Tweeple
Tweeple Stopped Working (3 posts)

  1. trangman
    Member
    Posted 1 year ago #

    I've been using Tweeple on a number of sites, and suddenly it's stopped working with error -
    Security Error from tmhOAuth,

    although this is not on every site, some it still works.

    http://wordpress.org/plugins/tweeple/

  2. Jason (Theme Blvd)
    Member
    Plugin Author

    Posted 1 year ago #

    Did you ever get this worked out? This would suggest some sort of conflict with your server's setup.

    Or, it means the security file is missing from the Tweeple plugin here:

    /lib/thmOAuth/cacert.pem

  3. trangman
    Member
    Posted 1 year ago #

    Thanks for the reply Jason, I haven't got it fixed yet. The strange thing is it was working perfectly on one site, then it stopped, now it working again.
    The site I'm working on at the moment is hosted on a UK server, I am currently migrating it to different one to see if that fixes the problem.

    I've checked all the files and tried different twitter apps and accounts, still no joy. Anyway hopefully moving server may identify the problem.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic