Support » Plugin: Tutor LMS - eLearning and online course solution » Tutor – Ultimate WordPress LMS plugin

  • Resolved omsuhani

    (@omsuhani)


    i have install plugin tutor show error Plugin could not be activated because it triggered a fatal error. Fatal error: Class ‘TUTOR\Tutor_Base’ not found in my wordpress version 5.1.1 and php version 5.6 plz help me

    • This topic was modified 7 months, 1 week ago by Andrew Nevins. Reason: Removed email
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Sekander Badsha

    (@badsha_eee)

    Hello @omsuhani,

    The recommended version by WordPress for PHP is 7.3 or above. Please update your PHP version and see if the issue is still there.

    If you still get the error after updating PHP, then check for theme or plugin conflicts.

    Please come back here and share your test results.

    Plugin Contributor Fahim Murshed

    (@fahimmurshed)

    Hello,
    Thanks for using Tutor LMS.
    We have tried our localhost with PHP 5.6 and can’t see PHP fatal error or anything.
    We have sent you an email and waiting for your reply.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Tutor – Ultimate WordPress LMS plugin’ is closed to new replies.