Support » Plugin: Under Construction » Turned off – but still shows on my frontpage

  • Resolved jtextra

    (@jtextra)



    I tried to make a new layout – saved it – and then turned off again. Now it’s working!

    Hello,

    I just turned off the plugin, tried to delete it, install it again and everything.
    But Now the construction site keeps showing on my homepage.. Even that I deleted the cache.

    Why is it doing this??

    • This topic was modified 1 year, 1 month ago by  jtextra.

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 16 total)
  • Plugin Author WebFactory

    (@webfactory)

    Hi,
    I can confirm that UCP is not active on your site.

    Yes, I know. But I had some trouble with it.
    Anyway, I can tell you that it’s a great plugin. Thank you 🙂

    Plugin Author WebFactory

    (@webfactory)

    You’re welcome!

    I’m having an issue with UCP. I deactivated then uninstalled UCP but still get the message of:
    “Sorry, we’re doing some work on the site
    Thank you for being patient. We are doing some work on the site and will be back shortly.”
    And in the upper left hand corner it says, “Mad designer at work”

    This happens on Internet Explorer and IOS but works okay in Firefox. I cleared the cache for the browsers and W3 Total Cache, configured the Google XML sitemaps and think I configured Google Search Console right but I just cant get rid of the message. HELP!

    Plugin Author WebFactory

    (@webfactory)

    Please post your site’s URL.

    jvrproductions

    (@jvrproductions)

    Hello I have the same problem. I deleted and re-install the pluging and i still see the under construction on the home pag. Can you please tell me how did you fixed?
    https://florida-immigration.com/
    Thanks

    Plugin Author WebFactory

    (@webfactory)

    Hi,
    Your front page is cached. Either empty the cache through the plugin you’re using or if you don’t have any cache plugins, then in the cPanel.

    Thanks. I did not have any cache but after remove and reinstall all plugins (No one for cache) did start working. Thanks. Great plugin 🙂

    Plugin Author WebFactory

    (@webfactory)

    You’re welcome. Glad you got it removed 🙂

    If you have a second, please rate the plugin. It helps us out a lot! Thanks.
    https://wordpress.org/support/plugin/under-construction-page/reviews/#new-post

    I’m having an issue with UCP. I deactivated then uninstalled UCP but the under construction page still is showing. still get the message of:
    “Sorry, we’re doing some work on the site
    Thank you for being patient. We are doing some work on the site and will be back shortly.”

    How do I get this removed? I need my site live again
    the url is:http://nadines.ga/

    Plugin Author WebFactory

    (@webfactory)

    Hi,
    UCP is not active on your site.

    I am having this exact same problem on both of my websites. I have disabled UCP, but it is still showing the under construction banner. I have cleared cached also. Getting extremely frustrated by this faulty plugin. Upon disabling this plugin, it should do any cleanup necessary to ensure this banner is removed.

    myorganicgranny.com
    shaunisprimal.com

    Plugin Author WebFactory

    (@webfactory)

    UCP is not active on those 2 domains. First one shows normal content and the second one a default Bluehost page.

    Thank you for the quick reply! This must’ve been a cacheing issue that I couldn’t clear up with any of the cache tools I used. It fixed itself overnight.

    For those hosting a wordpress site on bluehost, just wait a day and this issue seems to resolve itself. I’ll repost here if I can find a faster way to clear this up.

    • This reply was modified 10 months, 1 week ago by  shaunparris.

    I’ve got the same problem , every time i share the site on facebook or direct messages on instagram , it shows the “Under Construction” picture and message.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Turned off – but still shows on my frontpage’ is closed to new replies.