Support » Plugin: Auto Amazon Links - Amazon Associates Affiliate Plugin » Turned Auto Embed Off – Seeing error from Auto Links Plugin

  • Resolved thumbwind

    (@thumbwind)


    I’ve turned auto-embed off for my site. However, I’m seeing an error dialog at the bottom of my posts. Where is this coming from and how do I suppress it?

    At bottom of page…

    2021/05/bay-port-hotel-front-lawn.jpg

    Amazon Auto Links: PAAPI_REQUEST_LOCK: The API request is locked. It will be unlocked at 2021-05-30 17:18:34. Now: 2021-05-30 16:54:19.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author miunosoft

    (@miunosoft)

    Hi,

    You can set errors not to appear by going to Dashboard -> Amazon Auto Links -> Settings -> Default -> Common Advanced -> Show Errors and select either “Do not show errors.” or “Show errors as an HTML comment”.

    Also, make sure that all of the auto-insert items are turned off by going to Dashboard -> Amazon Auto Links -> Manage Auto-insert.

    Thread Starter thumbwind

    (@thumbwind)

    That worked…thank you.

    Plugin Author miunosoft

    (@miunosoft)

    Great! You are welcome.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.