Support » Plugin: WP Super Cache » Turn off WP Super Cache for one blog in network

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Donncha O Caoimh

    (@donncha)

    In the next version (or the development version right now) you can do this.

    Thanks, have you any idea when the next version will be published?

    Plugin Author Donncha O Caoimh

    (@donncha)

    No, you should try the dev version as it’s quite stable.

    I have the development version installed now – where I can turn off caching for single blog?

    Plugin Author Donncha O Caoimh

    (@donncha)

    Network -> Sites.

    I see no WP Super Cache related options there – could you provide more detailed instructions, please?

    PHPanos

    (@phpanos)

    @mikko: Can you see wp-super-cache listed in the settings menu? If not, check if it’s activated in the plugin section for that specific site. If it’s not listed in the plugins list, did you enable it with your network admin?

    Plugin Author Donncha O Caoimh

    (@donncha)

    Mikko – did you upgrade from WordPress MU? There’s a check for “WP_ALLOW_MULTISITE” in the Supercache plugin which may stop things working if you haven’t got that constant defined in wp-config.php

    Yes, I have upgraded from WordPress MU and WP_ALLOW_MULTISITE is missing from my wp-config.php. I’ll add the constant and try again.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Turn off WP Super Cache for one blog in network’ is closed to new replies.