Support » Plugin: Gutenberg » Turn off tips!!!!

  • I’ve disabled Tips (in Options) on every website I have created or manage, and they persist in showing. They are REALLY ANNOYING! I’d bet good money that this is something you Gutenberg devs could implement in 20 seconds and save us all a lot of angst for your next rollout. PLEASE do it!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Tammie Lister

    (@karmatosed)

    Hi @mintjelly, sorry to hear this. Can I just confirm you are turning off Tips under Options in the editor and they still aren’t going away? If that is the case then I would love to work out what is going on and report a bug as they should turn off when you choose that option (not go back on again).

    Hi Tammie,
    This is the case with every single WP website I have built and/or manage. Turning Tips off under options in the editor does not work. I’ve given up bothering to try and am living with having to click on each and every tip window to get rid of it. I’m amazed it isn’t already reported as a bug by other people. 2 months ago when I posted this I did some Google searching and found a lot of other people complaining about the same issue. If you don’t already know about it you are all either so busy you don’t have time to scratch, or one hand doesn’t know what the other is doing etc.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.