Support » Theme: XT Corporate lite » Turn off Sticky Header for pages

  • Resolved Jedediah.Reisner

    (@jedediahreisner)


    I’d like to turn off the sticky header function for my pages only (but leave it for the homepage)

    I tried using css display:none; for the pages but the page still jumps when you scroll down.

    How do I remove sticky header for specific pages?

Viewing 4 replies - 1 through 4 (of 4 total)
  • if that is a complicated fix I would be fine disabling the sticky header on all pages

    Theme Author Xylus Themes

    (@xylus)

    Hello Jedediah.Reisner,

    Add following style for turn off sticky header for page and blog only.

    .page .navbar-shrink,.blog .navbar-shrink {
        display: none;
    }

    Add following style for turn off sticky header for all page.

    .navbar-shrink {
        display: none;
    }

    Regards,
    Xylus Themes

    Thanks for getting back to me. I had tried this first but as I mentioned above with this method the scrolling doesn’t work right. The page still ‘jumps’ when you scroll down even though the navbar is hidden.

    Do you think you could instruct me how to disable the sticky navbar in the php code?

    Theme Author Xylus Themes

    (@xylus)

    Hello Jedediah.Reisner,

    you can also disable sticky navbar using php also, for that remove class “navbar-fixed-top” from “templates/header-page.php” line 27 and “templates/header.php” line 11. please try using this, and let us know if any query regarding this.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Turn off Sticky Header for pages’ is closed to new replies.