WordPress.org

Support

Support » How-To and Troubleshooting » Turn off popup bottom left of page

Turn off popup bottom left of page

  • How do I turn off the popup at the bottom left of a page giving the link of the image you are mousing over, I no that you can remove the link URL and that will stop it, but that also stops you from double clicking an image or using a plugin like “Easy FancyBox”. Have just started my WordPress experience day 3. I’am using the default “Twenty Eleven” theme.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Most likely your browser is doing that. If I understand you correctly then this has nothing to do with WordPress. If you could provide a link that’d be great.

    It’s always a good idea to include a link to your page so we can see what you’re talking about. Does this happen with just one browser or multiple browsers?

    Thanks Patrick just found that out, I must have tunnel vision. It the same on all browsers. Cheers!

    Just for reference, it appears this screenshot describes what you meant. However, your case is with images and not text link. See here. You can see the “pop up” in the bottom left corner.

    Cheers 🙂

    Yes. Patrick do you leave the link URL with your images or delete it. It seems divided on the pro & con of it, going by what I have read so far?

    That totally depends on your website. If clicking serves a function, like being able to view the image bigger or going to some page, then it needs a link.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Turn off popup bottom left of page’ is closed to new replies.
Skip to toolbar