Support » Installing WordPress » Turn off HTML?

  • Resolved Doodlebee


    I have no idea how I did this…but I somehow turned on the “HTML preview” thing for when you create/write a new post. It’s driving me *batty*. I don’t want an HTML preview (meaning, I write, and it sticks in all kinds fo tags for me) – I prefer putting in my own HTML code and doing things *exactly* how I like it for each post. I cannot find how to turn this feature off. I have done searches, but nothing’s coming up on it (maybe I’m searching for the wrong terms) but if someone can tell me how to shut this off, I’d appreciate it!

Viewing 1 replies (of 1 total)
  • ah! Nevermind – found it. You need to turn it of fin your profile under “users”.

    Thank God. I *hate* WYSIWYG editors.

Viewing 1 replies (of 1 total)
  • The topic ‘Turn off HTML?’ is closed to new replies.