Support » Theme: Hatch » Turn Off Fancybox in Hatch Theme?

  • Please can anyone help to disable Fancybox script that comes pre-installed in Hatch theme? I understand this option is now available in PRO version, but I am not ready to buy it just because of this little problem 🙂

    I would like more flexibility with Fancybox. Most importantly – to display a photo description in Fancybox window. The are a few WordPress Fancybox plugins that have flexible settings, but pre-installed Hatch Theme Fancybox must be disabled first, otherwise the plugins can not override it.

    Thank you in advance.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hey there,

    You would just go to the functions.php and at around line 163 comments out or delete the following:

    wp_register_script( 'hatch_fancybox', get_template_directory_uri() . '/js/fancybox/jquery.fancybox-1.3.4.pack.js', array( 'jquery' ), '1.0', true );
    wp_enqueue_script( 'hatch_fancybox' );

    Then at line 173 comment out the the css directly below the line

    /* Enqueue Styles */

    Then install the “Easy Fancybox” plugin and you should be all set 🙂

    Hi kaylamatthews! thanks a lot for your help!

    sorry didn’t check my mail for a while ))

    I tried to do this as well and it did not turn out well! Please advise! My entire site is now gone! I tried reinstating the original php code and now receive the following error.

    Parse error: syntax error, unexpected ‘*’ in /home/kamer/public_html/wp-content/themes/hatch/functions.php on line 159

    Here is the code, I do not see anything at all on line 159 when viewing in dreamweaver, line 159 is empty but I have highlighted the section below.


    [Too much code for here]

    @thepandarocks – Sorry, but you need to start a new thread – this one is very outdated and unrelated to your issue. You can do that here:

    How-To and Troubleshooting

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Turn Off Fancybox in Hatch Theme?’ is closed to new replies.