Support » Fixing WordPress » TUrn off Email Notification?

  • How do I turn off email notification in the meantime, so my mailbox doesn’t fill up overnight?
    Both boxes here are unchecked at the moment, but I’m still getting emails pouring in…
    Email me whenever:
    * Anyone posts a comment
    * A comment is approved or declined

Viewing 5 replies - 1 through 5 (of 5 total)
  • I just set up a rule in my mail, thanks for the suggestion. It’s pretty darned late, I should have thought of that, thanks. Still, it’s a bandaid and I can’t wait until there is a real fix.

    Yeah… the only way I can _stop_ mail from showing up, is to put a bad email address into the blog… which I don’t particularly like.
    I’m getting swamped with comment-spam, so my email servers are getting swamped. Plugin capcha or not, I get the #@#$!@#$% email (and, yes, it is NOT set to email me. Well, it once was. I turned it off. didn’t do anything).

    Mine wont even mail me at all for anything… I have no idea why

    It would be great to get a response to the original poster’s question, because I’m having the same problem – have gone through several of the scripts and just can’t seem to find where I could turn it off. My webhost is seeing it as a script used to send spam (which technically it is, since I’m emailed hundreds of comment spams per day) and is threatening to shut down hosting because of it… so please, if someone knows the answer! Thanks a million in advance!

    I don’t have any blank lines in my list; I only get email for the comments that are held for moderation and/or being automatically deleted.

    $*&#*(&$*&!!!!! it will never end! the only way out is to use a bad email address, but then nobody can ever contact the admin via the site (or recover my own password, etc.)


Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘TUrn off Email Notification?’ is closed to new replies.